Red Laser Cannot Vector Cut

I was trying to cut a box and could not get the blue lines to be picked up by the laser. I ensured the line width was .001, it was set to 255 blue and the settings were set in printer setup. The lines would not show on the laser screen nor would red. Black lines did show. I tried restarting the program, computer and laser without success.

My guess is its something I did or didn’t do. Some kind of user error. Any suggestions?



I have no solution to this problem, but I wanted to chime in and say that I’ve experienced this too. Twice I’ve been using the red laser and everything is working correctly, then I change the file in illustrator somehow (like move the vectors around or add a line) and the vectors are no longer picked up when sent to the laser. The file is being sent (the file name shows up on the laser), but it shows as blank, even when the colors are right and the laser settings are unchanged. No clue whats causing it. My workaround was to save the file as SVG and open it in Corel and print from there, which seemed to work for me. Annoying issue, and restarting the computer and the laser didn’t seem to fix it. It only seems to be a problem in illustrator.

Anyways, maybe that advice will help in a pinch so you don’t need to waste all your laser time, but if someone knows a real solution or what we are doing to cause this problem that would be useful.

My understanding is that line width needs to be set to hairline. I know some lasers accept .001, but don’t know if this one does.

“Hairline” is a CorelDraw thing. Somebody helpful wrote the Illustrator equivalent on the wall above Blue’s PC – I think you’re right that it’s .001

2 Likes

I used Red last night and vector cutting worked, BUT I did run into a “problem” where I sent the file and it appeared without any actual lines shown on Red. I realized that my problem was that I was sending the file to Red without using the correct layout.

The default print layout resulted in a file with no graphics but when I changed the value in the drop-down menu (I’m spacing on what it’s called, sorry) to the other option, everything worked as expected. For me it was easy to miss this step because I was more focused on setting up the cut settings for each color, then forgot the very last step. Not sure if this was the same error you were seeing but it sounds similar at least.

1 Like