Polyprinter down?

Parts of the head of the polyprinter that I think feed the filament are not there. But there’s no red tag or post here. What’s the status?

I was there Saturday morning and all appeared to be fine then.

Looking at the pictures from polyprinter the yellow lever was removed from the extruder unit. It is still there, don’t know about the screws or why it is off. We’ll check the camera footage.

The Polyprinter is RED tagged probably for about a week.

If whoever broke it would DM me there is a piece that is missing that is important. It’s a little bent wire about the diameter of a paperclip.
Thanks,
Eric

Is it the spring for yellow handle? I can let you borrow mine till Hackerpspace gets the old one back or orders a new one

Yep, I have one spring it looks like there are supposed to be 2 though the main thing I could use is a picture of how the handle is installed properly, the documentation on there websites is not very detailed for this.

I will take some pics of mine in a while and post the pics

If it’s cheap get two, and if there are other little $1-$8 parts like that grab them as well.

@EricP based on Skedda bookings I was the last person to touch that polyprinter. I’m still super new to 3D printing, and am starting to worry maybe I did something that could have caused this. With that said, I didn’t have any issues while I was there, and while I think I know the spring you are talking about, it was all working and in place when I left on Saturday morning. If noone else owns up to something happening between me being there and when Flip found it, I’m happy to pay for whatever replacement parts are needed to get it running again.

Let me know which parts you need?

Best to bring over all the parts attached to the yellow lever, including the screws and springs.

Ok. I will bring it by tomorrow morning.

The only thing anyone did wrong was not reporting that the machine wasn’t working. The lever definitely looked like it was purposefully pulled.

In this case the parts costs will be low, but even still the real expense is the amount of Eric and Joe’s time this incident has already consumed.

  • Prompt reporting reduces the downtime and means there’s less feeling of frustration/rush. It also means members won’t drive across town only to find a machine is down
  • Maintenance schedules mean fewer repair incidents
  • Lists of spare parts close at hand and a stock of replacements lower the impact and make it less time consuming to remediate. My guess is that this is a $10 part; I’m hoping we come away from this with the set of cheap doohickeys and an assembly diagram for the next time there’s an issue.

We’re still working in reactive mode, where the bulk of our time is spent responding to problems that often wouldn’t have arisen if we had better processes in place.

After looking at the printer. The springs that keep tension were broken. I assume fatigue. The Polyprinter now is back online.

1 Like

Reminds me of this thread from a couple months ago

I wonder if those prints were failing early because that was the first retraction step and the weakened tensioner couldn’t re-engage the harder ABS filament properly during fast extrusion/retraction/extrusion operations.

@JayC We changed the springs to relatively new ones. Are we still having feed issues?

I was only referring to previous issues so that in the future people with similar jam problems might know additional warning signs to check those springs. TY for the fix.

Awesome recalling that info. Thanks for the reply

The poly printer is still down actually, it looks like where there hot end attaches to the rest of the Extruder assembly it broke. I’m not available to get into it until next week or so. If someone wants to look at it there are extra parts in the drawer next to it.

Dang that is definitely broken.